2

Today I tried to join a game on ROBLOX, but failed in doing so. It gave me an error along these lines

ROBLOX cannot connect to the internet

After trying other games, reinstalling, restarting wi-fi, restarting my computer, desperately searching online articles, and diving into forum threads, I still had no success. Here are my computer specs:

  • MacBook Air 2012 make
  • 1.4Gh Intel i5 Processor
  • 4GB Random Access Memory
  • OS X El Capitan
  • Running Browsers:
    1. Google Chrome Version 46.0.2490.71 (64-bit)
    2. Safari Version 9.0 (11601.1.56)
    3. Mozilla Firefox Version 40.0.3
    4. Vivaldi Version 1.0.219.53 (Developer Build) (64-bit)

Is there a way to fix this? Thanks in advance.

  • Do you have any form of firewall that may be blocking the network traffic? – DBS Oct 15 '15 at 23:24
  • @DBS No, I do not have any firewall engaged on my system. I was playing the game yesterday and it worked exceptionally. – Camel Inatardis Oct 15 '15 at 23:35
  • Any idea what might have changed on your local machine since yesterday? Any noticeable updates? Also, are you certain the game's servers weren't just down for a bit? (Perhaps they're giving an unhelpful error message, and it's really just not able to connect to their servers) – DBS Oct 16 '15 at 0:05
  • @DBS I do not have any noteable remarks about the past few days. I also have several friends with Windows and Macintosh machines, even theirs work! I do not think the server is down but I also know I am not the only one having these experiences, there are several people having issiues, too. – Camel Inatardis Oct 16 '15 at 1:56
1

I have had this issue before, and I have gathered a few possible answers.

  1. You stated you restarted your Internet, try unplugging your router and plugging it in again. There could also be the possibility of a NAT type issue as NAT type restricts game joining and some abilities.
  2. The ROBLOX connection system has had many errors, depending on how long this has been going on, you may need to contact ROBLOX support team.
  3. You could try to delve deeper and ask everyone you know on and iMac (like me) if they have experienced this issue and fixed it. Personally I just waited it out and reset all my connection stuff too. May I also have the error log to check for any blatant errors and a screenshot of said error message.

protected by Community Oct 16 '15 at 7:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.