1

So I've been trying to unlock cheat mode in NEI, I've even went into the NEI.cfg and changed all the values, I still cant click the items to spawn it in, it just gives me the recipe or usage! Help please! its for 1.8

2
  • 1
    Please include more detail. What lines did you edit? Did you try changing mode in-game?
    – imulsion
    Oct 16 '15 at 20:24
  • Have you tried changing your mode using the in-game menu? It is pretty simple to do that. Oct 16 '15 at 23:29
1

First, click the "Options" button in the bottom left corner of your inventory (the inventory, not the pause menu). Then click the "Inventory" button(not the one on the keyboard("E"), but in the menu you opened.). Now, click the "Recipe mode"(or if it is "Utility mode") button. Keep clicking until it becomes "Cheat Mode", now you should be able to get items. Pretty sure it should work. Sorry if not.

1
  • Well, AFAIK you need also Permissions to let it work. So just changing it won't be enough, if cheats are off or permissions on server are not set to enable user to use /give command. Oct 19 '15 at 11:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.