Fallout shelter crashes when I enter my vault from the start screen.

I have a similar problem to this

Fallout Shelter app problems - Nick Patston

A broken raider glitch happened where my dwellers acted like they were fighting raiders in one room. They weren't taking damage and they were using a fire extinguisher to take out this invisible raider attack, soon after the game froze and crashed and now every time I load up the game it gets to the please stand by screen and stops and crashes. I tried on my iPhone 6s and my iPad Air 2 and they both have the exact crash times and same crash reasons but just for that vault.

For me, it started after a failed fast forward attempt.

Some of the dwellers (the pregnant ones) just carry on like nothing is happening the others seems to be fighting invisible foes.

How can I fix this?

  • Have you tried the following? backup your vault, remove Fallout Shelter, reinstall it, restore your vault. On iOS, you can backup your vault by extracting it from an iTunes backup explained in reddit.com/r/Fallout/comments/3a1w1t/… – Nzall Oct 17 '15 at 12:48

Okay, before we go into serious methods, try backing up the file and then re-installing the game. It worked for me. If not, try clearing up some memory on your phone. Maybe the save files are getting corrupted

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.