8

After the latest update I have some problem collecting dwellers coming back from the wastelands. Basically I click on the dwellers lined up outside and the game HUD disappears, but no dweller sheet comes up. The game is going on, but I cannot do anything, like pan or select any other dweller. The first time this problem occurred to me I closed the game entirely and then the problem was solved, but this second time the issue is not solved this way... I even tried to reboot the phone, with no luck.

Anyone else is experiencing something similar? And what would you try to solve the problem?

2
  • 2
    Feels like a problem with the new 10 explorers limit that now exists with the new patch. I've seen report of crashes when people had more than 10 explorers. Commented Oct 19, 2015 at 14:30
  • 1
    Could be, I have 13 explorers now...
    – DocKuro
    Commented Oct 19, 2015 at 14:35

3 Answers 3

3

I've had this or something similar happen several times myself. The HUD elements all disappear and the game freezes when I try to "Collect" a returned survivor right after loading my game.

I've found that if I swipe from off screen and then press the Android "back/undo" context button it usually resumes the game and then I'm able to click on returning survivors and select "Collect".

5
  • I accidentally solved the problem; now I'm trying to reproduce it to test your solution... may take some hour for my dwellers to come back...
    – DocKuro
    Commented Oct 19, 2015 at 16:47
  • I've had this problem occur over the last couple of days. Highly infuriating. I find that selecting a currently exploring dweller from the list gets around it. Commented Oct 20, 2015 at 9:48
  • checked, this works! Thank you, it was becoming frustrating...
    – DocKuro
    Commented Oct 20, 2015 at 12:03
  • 1
    @GeoffAtkins I tried even that, but with mixed results, the first time it worked, but I experienced the freeze even doing that procedure
    – DocKuro
    Commented Oct 21, 2015 at 8:04
  • I experienced that this morning as well. And @aslum 's solution fixed it for me. Commented Oct 21, 2015 at 8:08
1

On Android - press the back button, then click on the dweller again.

Selecting dwellers will work fine until you close the game.

This bug has been fixed in version 1.2.1

0

For Android, users have reported that swiping from off screen and then pressing the Android "back/undo" context button usually resumes the game.

This happens on IOS, too. The only solution I've found is to close the app by double clicking the home button and swiping the app up. However, trying to select dwellers actually standing outside the vault always reproduces the bug. The work around is to either click on the wasteland and scroll through wanderers until you reach the dwellers who've returned, or to use the dweller menu. This incidental allows you to get around the 10 wanderer limit.

(Android answer credit to aslum)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .