I have two 3DS's and they both have Four Swords Anniversary Edition on them. The one that I used the most had some buttons stop working so I decided to transfer my system to the other one so I could actually play my games.

After the transfer I tried to play Four Swords again but the problem is it didn't transfer or at least it didn't transfer properly. I can't find Four Swords anywhere on the system but I suspect it's still there because I tried to transfer it again from an old DSi I have and it said I couldn't because Four Swords was already on the 3DS system.

How can I recover Four Swords on my 3DS and if I can't, how can I remove it?

I can't play it on my DSi because buttons on there aren't working either so I might have to remove the 3DS copy to transfer it from my DSi.

I can't download it from the eshop because it was discontinued.

  • 1
    Have you contacted Nintendo? They might be able to help you fix this problem. Also why did you need to transfer it over if you already had it on the system?
    – Fezodge
    Commented Oct 24, 2015 at 18:17
  • there is only one system that it works on, and I can't play on it because the buttons are broken (my DSI)
    – Mashpoe
    Commented Oct 24, 2015 at 19:39
  • it's somewhere on the 3ds that I use now (without broken buttons), but it doesn't show up
    – Mashpoe
    Commented Oct 24, 2015 at 19:40
  • I'm still confused. if you had it already on the new system, why did you need to transfer it?
    – Fezodge
    Commented Oct 24, 2015 at 21:37
  • 1
    it's corrupted or something, it won't show up. it might show up if I switch to the old nintendo network id, but I doubt it
    – Mashpoe
    Commented Oct 24, 2015 at 22:21

1 Answer 1


unfortunately this wont be possible, unless it's available on the SD card.

If it is, you could try

be sure to try the following steps as well

If that fails (because it no longer is in the store) you'll need to contact Nintendo directly. Don't worry, they have a great customer support!

be wary, games are linked to a nintendo network ID in some cases.. so that might be a part of your problem as well!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .