0

I'm trying to use the following command to summon an skeleton horse to the players location:

execute {name} ~ ~ ~ /summon EntityHorse ~ ~ ~

However due to donationcraft removing the '~', I need a version to do this without the use of '~'.

Does anybody have an idea on how to complete this?

Thanks in advance,

  • 1
    Are you trying to make buying a horse possible through donationcraft and need to set the command for it? I suggest contacting Enjin and ask them to allow ~ characters, as they are immensely useful. – MrLemon Oct 22 '15 at 15:44
  • 2
    A mod removes tilda notation from commands? Your best option is probably to get rid of that mod. There's no good reason for a mod to do that, which would make me weary of what else it's doing. – MBraedley Oct 22 '15 at 15:46
  • I indeed am trying to do the selling like you said MrLemon, Ive contacted Enjin in the meantime, now lets hope they can (will..) enable it. As for the mod, I dont think that is the problem, given that running the command on console isn't a problem at all. – Dave Oct 22 '15 at 16:22
4

You can't. The only thing you can do without the relative coordinate operator is summon a horse at a specific coordinate. You cannot do any operations that require relative coordinates if the operator is disabled.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.