-1

My son cannot break blocks anywhere, in any mode. ALso he cannot attack anything. He tried using the Wiki; but no success. He tried breaking dirt with a shovel, he tried breaking stone with a pickax, he tried to attack slimes with a sword, nothing works. help!

4
  • When did this start happening? Is the arm swing animation occurring? Is this affecting all worlds, or just one? – SirBenet Oct 24 '15 at 13:41
  • This question has been asked many times on this site. I would advise you to check out the other questions since this one will probably be deleted – imulsion Oct 24 '15 at 13:41
  • I cannot swing my arm. ALl worlds affected. – Laura Looch Oct 24 '15 at 14:12
  • Also I don't think this is a duplicate question because he cannot break blocks in ANY mode---survival or creative. – Laura Looch Oct 24 '15 at 14:14
1

It has likely that your son has changed his controls accidentally, or changed them and forgot about it.

In OptionsControls, make sure that Attack/Destroy is set to Button 1. If it is not, you can press Reset to set it back:

enter image description here

0

If you are talking about minecraft, it may be beacuse of /gamemode 2 or spawn protection, if singleplayer, use Survival Mode not Adventure mode. Adventure mode makes you only can break no blocks except from specific on tools!

2
  • He can't break blocks in creative mode either. Nowhere. Could it be a mouse issue? – Laura Looch Oct 24 '15 at 14:17
  • Would the mouse be a problem, he wouldn't even be able to start the game/open a world. Maybe its the key/button-bindings(see colorfusions answer) – Mystery Oct 25 '15 at 23:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.