1

I'm on a Ubuntu 14.04 LTS computer and I have installed Civilization 5 from Steam. Whenever I click the "close game" option from inside the game's menu, all the graphics and any icons on the task bar disappear, but I am left with the background sound from my game (birds chirping, water rushing, etc.), though no music ever plays.

I have tried closing the lid of my laptop, and this only gets rid of it if the computer goes on sleep (which takes about 10 minutes), and I don't want to have to do that every time I stop playing. Shutting down also works, but again, I don't want to do this, as I still want to use my computer afterwards.

Any idea how to fix it?

  • 3
    You could always find and kill the process... But hopefully there is a more elegant solution – Deltharis Oct 25 '15 at 11:11
  • 1
    Why did you edit it to revert one of the changes back to incorrect grammar? Ubuntu starts with an "oo" sound, and thus is preceded by "an," not "a." – Michaellogg Oct 25 '15 at 15:28
  • 1
    Because maybe I pronounce it with "Yoo" sound. ;) – Fezodge Oct 25 '15 at 16:29
  • Did you try posting this question at ubuntuforums.org ? They have a very helpful community. It's probably some (hopefully trivial) problem with pulse audio - I had similar problems with Rhythmbox (solved by killing the process). Another angle would be finding the official technical support forum for the game and asking there. – z33k Jan 18 '16 at 13:20
-2

Not familiar with ubuntu, but I'm sure there's a way to end the process like in task manager on Windows. But this reminds me of a bug in fallout 3 on Windows 7 were the game crashes but cannot be ended even by ending the process, you have to turn if the pc. This was due to the game not bring optimised for that operating system, maybe that is the issue in your case, and if that's true there's not much you can do about it

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.