0

I have a screen with GSYNC activated. In NVIDIA's panel, both GSYNC and VSYNC are activated.

I am playing on Counter Strike global offensive with very low graphic parameters. The computer has a gtx760 and a i7 4770.

In game VSYNC is not activated, my fps is very unstable, sometimes close to 144, sometimes close to 60 fps. It seems something else is trying to cap it to 60 fps. My graphic drivers are up-to-date.

Has anyone else had this problem before?

2
  • did you try forcing your refresh rate using the start option "-refresh 144"? Oct 28 '15 at 11:40
  • @RandomDisplayName Yes I tried this option, I also tried -full to force fullscreen. Oct 28 '15 at 18:12
1

It seems the most recent nvidia drivers are not handling GSYNC properly, a hotfix is availble. http://nvidia.custhelp.com/app/answers/detail/a_id/3738/~/geforce-hotfix-driver-355.80

I hope it helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.