We have two iPads, and both of them have Minecraft PE. My son wants to connect the two and play with me. I have absolutely no idea what I am doing here, so I do not know how to do this.

One game says "Broadcast to LAN", and the other one says "Local Server Multiplayer". I have switched both to on.

What do I need to do to be able to play joined? We are both on the same WiFi.

  • Are you both on the same version? (Should say version at the bottom left of the title screen)
    – SirBenet
    Commented Nov 1, 2015 at 15:57
  • thank you, no we are not :P one is v0,12,2 alpha, and the other one is v0,12,3 alpha. Do I just update his then?
    – user128631
    Commented Nov 1, 2015 at 15:59
  • You'll need to update the one currently on 0.12.2, yep.
    – SirBenet
    Commented Nov 1, 2015 at 16:00
  • ok, done, thank you! What do I do now? Sorry, I have no clue! He made a new world, how do I find it?
    – user128631
    Commented Nov 1, 2015 at 16:03

2 Answers 2


Ensure :

  • You need to have Minecraft with the same version
  • You need to have the iPad connected to the same Wi-Fi
  • You need to have Broadcast to LAN turned on


  1. Load up your world on one of your iPad and turn Broadcast to Lan on
  2. On the other iPad, click play and you should see the World name in the very bottom of the world selection menu including the hosting iPad IP. Click it to join

Doesn't work? Restart your iPad!

  • Thank you, done everything you mention, but I am not able to find his world? It is not listed on my screen
    – user128631
    Commented Nov 1, 2015 at 16:08
  • In the settings, there should be an option to turn on Lan. Did you turn that on? I forgot to mention that into the answer
    – Angelo
    Commented Nov 1, 2015 at 16:09
  • yes, both are on :) I have tried to go out of the game and back too, but I still do not get his on mine
    – user128631
    Commented Nov 1, 2015 at 16:10
  • Hold on a second! I'm testing things out. By normal, this should connect you both.
    – Angelo
    Commented Nov 1, 2015 at 16:12
  • 3
    Thank you very much guys :) I figured it out! We had to turn the iPads' completely off, and restart, and now we are happy to go :)
    – user128631
    Commented Nov 1, 2015 at 16:24

I had the same problem.. The problem was my router.. I had to enable a wifi guestzone, in the routers settings.. BTW the router is a DLINK DIR-865L.. I had 2 wifi connections, one 2.4 GHz and one 5 GHz connection.. NONE WORKED.. But when I enabled the guestzone, the 2 ipads found each other immediatly, when they both were connected on the guestzone wifi link.. Wich my router called dlink-guest.. Woked like a charm.. ;-)

  • I've seen a few flags on this question, and just want to remind folks that anything which attempts to answer the question is an answer. If you think it's a poor answer then downvote it, but don't flag it for deletion.
    – Wipqozn
    Commented Jun 18, 2016 at 13:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .