2

I just logged onto minecraft and the grass blocks are really strange. All the sides of the block except for the bottom are the top of the grass block's texture. I do have optifine, so I feel like I might have accidentally flipped a switch, or something else. enter image description here

2 Answers 2

4

You can switch the better grass option at Optifine's Settings, found in-game.

2
3

Go to Pause Menu → Options → Video Settings → Quality and set 'Better Grass' to 'Off'.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .