0

I'm trying to update Morrowind Game of the Year Edition (version 1.2 .0.722) to 1.6.1280 so that I can install mods.

The problem is that when I try to run the patch (downloaded from here) I get several "Old File not found, However a file of the same name was found. No update done since file content do not match".

Any idea how to fix this?

While trying to fix this I tried to uninstall Morrowind and now the files are gone but when inserting the disk it keeps telling me that Morrowind is already installed, when I try to install Tribunal it tells me that it requires Morrowind to be installed.

4
  • Do you have Bloodmoon installed? That's not a morrowind patch, that's a morrowind+bloodmoon patch.
    – Elva
    Nov 6 '15 at 9:02
  • Yes I have the entire GOTY installed.
    – Thijser
    Nov 6 '15 at 9:22
  • If you've fixed it, I'd encourage you to post it as an answer! Also, the elder scrolls tag isn't a generic tag for Elder Scrolls games; it's for the MMO.
    – Frank
    Nov 6 '15 at 14:05
  • I only fixed the missing install the original problem persists.
    – Thijser
    Nov 6 '15 at 14:15
1

This might not be the answer you're looking for but I would wager you're getting these errors because of the install order - well, at least if you're installing from the disc set of the GOTY..If you install them outside of any order other than Morrowind -> Tribunal -> Bloodmoon, you'll get a myriad of errors.

See: GameFAQs install order discussion and GameFAQs install order Q&A

I've experienced this personally when I tried to install Tribunal last in an effort to get a different splash screen on the launch window.

1
  • @Thijser I would go with Chase's answer, because from what I can tell, 1.2 means it's on the Tribunal update. Bloodmoon should be closer to 1.6, but i forget which update it will start on. Once you do that, you can always install the latest patch. Also looks like you should edit your question to fix the patch to say 1.6.1820 instead of 1280.
    – dakre18
    Nov 6 '15 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.