2

While using Project 64 in-game, when I go to Fullscreen, my game flickers. Someone said it had something to do with Windows 10. Is there anyway to fix it?

  • What video plugin are you using? – DGarvanski Nov 9 '15 at 10:46
  • @DGarvanski Jabo's Direct3D8 1.7.0.57-ver5 – Camouflaged Cow Nov 10 '15 at 2:52
1

OK, since you're using Jabo's plugin there are several things you could try to fix this:

  1. Revert to an older version of the plugin. The newer ones are known to, sometimes, cause flickering on Windows 10. (1.52 has been documented to work for some people)
  2. Change the aspect ratio.
  3. Use double buffering in the settings.
  • Thanks! I went to try Glide64 for PJ64: 2.0.0.1 and it worked without doing any setting adjustments! – Camouflaged Cow Nov 12 '15 at 21:31
  • Also, yes, completely changing the plugin is another fix. – DGarvanski Nov 13 '15 at 10:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.