3

When I turn on LOD on The Elder scrolls Oblivion, I get this weird blurriness on the ground textures. I've been told clamping my GPU driver will fix it, bit I can't find a way to do that.

I'm running Windows 10, 4 gigs of RAM, celeron dual core @ 2.4 GHz, intel HD GPU (Windows doesn't give a model number) with the latest driver

Example

Is there a way to fix this?

EDIT: I found out that it's not the actual texture, it's almost like a fog. The image below was me crouching, almost like when you're partially submerged in water. Example 2 http://images.akamai.steamusercontent.com/ugc/400053744909937137/6DAFF100D7BAF6FDBEE596DC8A8D6C38377E7654/

  • Does it do this when you don't use LOD? – Frank Nov 11 '15 at 3:50
  • No. When LOD is off, the blur on the ground is completely gone. – Kookerus Nov 11 '15 at 3:51
  • I figured it was pretty obvious that I didn't want to turn it off. As for what it is, that's what google is for. – Kookerus Nov 14 '15 at 1:32
3

After investigating the issue further, I have found that the game sometimes incorrectly detects your graphics card and sets everything to absolute minimum. The core of the problem lies in the fact that there are actually two places from which you can change graphical settings in Oblivion - from in-game options and from launcher. Regardless of how the game runs for you, try doing the following:

  • Start the launcher
  • Click Options
  • Set graphics to "High" or "Ultra high" preset

If that helped, you may fiddle around with settings further and try to get acceptable performance. I could also look into which values you need to change in the .ini file.

You could try re-generating your LOD, altho what you're seeing does look like a bug.

To generate lod, use this tool. To ensure you read the readme (located in Docs folder after you download it), I'm not going to explain how exactly does it work, just reiterate: Make a backup! While it looks complicated, running it is actualy a matter of double-clicking an appropriate .bat file. As a bonus, if you are using any mods, they'll get incorporated into the lod.

  • Thanks for the answer. It helped a bit, but not much. – Kookerus Nov 12 '15 at 2:51
  • 1
    @Kookerus Updated my answer – Fenixp Nov 12 '15 at 11:09
  • I set the graphics to high, and started the game. Nothing rendered, but after fiddling with the options, everything rendered, and the glitch was gone! Thanks a lot, I haven't gotten any good advice ANYWHERE else. – Kookerus Nov 14 '15 at 1:41
1

I found out that if you change the graphics to medium from the opening options and in game open the control panel type tlb it tends to fix both the bright problem and the road texture problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.