0

I have an old iPod and I started a clash of clans game on it. I want to link it to an iPad because it's so small. The problem is that it won't let me link it because the iOS version isn't 7 or greater. Is there any way I can link this old iPod to an iPad so I can play the game on the iPad?

0

If you're using a fourth generation iPod or earlier, you're out of luck - the most recent version of iOS supported by any of those models is 6.1.3.

If you're using a fifth generation iPod, you should be able to update your operating system by using the software update functionality ( Settings > General > Software Update).

Not the answer you're looking for? Browse other questions tagged or ask your own question.