4

I have read that you can equip NPC's in on the PS4 version of Fallout 4 by hovering over the item on their trade screen and pressing triangle. This does not appear to be an option for me, as it just doesn't show this option and I have tried MANY different items.

Is it something I need to unlock or just another bug on Bethesda's part?

1
  • Which companions have you tried this with? Not every companion has every slot available. Nick can't equip apparel, which led me to think that companions in general couldn't equip apparel for while.
    – DCShannon
    Nov 16 '15 at 14:54
4

It should work for any NPC that you have control over (read: access their inventory). That's basically settlers and companions but not traders or general pickpocket targets.

Items in their inventory can be equipped by pressing the assigned button/key for "EQUIP" (triangle for controllers, T for keyboard, by default).

2
  • 1
    The default button onXbox is Y
    – user106385
    Nov 15 '15 at 14:15
  • It doesn't work for any NPC, which might be the asker's problem.
    – DCShannon
    Nov 16 '15 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.