6

So my friend and I decided to begin playing Portal 2's co-op puzzles. If at least one player hasn't played co-op, then you begin by waving at each other. The problem is that neither of us can gesture. We know the you're supposed to press 'Q' (by default) and use your mouse to select the gesture but the game doesn't: it shows the menu but it won't allow us to use the mouse to select the gesture. Same goes for actions like pointing. We did have controllers connected so we thought that could be the problem. We restarted the game without the controllers connected, we tried changing keys, and we verified the game integrity. Does anyone know what could be causing this as well as any solutions to this. When using the controller (when it was connected) it did allow us to select a gesture with the analog stick but we both prefer the keyboard + mouse controls.

  • I think you unlock gestures. – Brok3n Nov 16 '15 at 5:52
  • Try removing the controllers and rebooting the computer. – Marv Nov 16 '15 at 8:06
  • 1
    @Brok3n they are unlocked. When I use the controller they work no problem – Ignacio Pacheco Nov 17 '15 at 6:33
3

I had the same problem as you. It only worked after I closed the game, unplugged all the controllers and reopened the game. Not sure if it's related, but I also changed the Fullscreen setting to "Windowed (no border)". Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.