0

I have noticed that in my minecraft pe creative mode, I can't spawn mobs. I'm not sure if it is because I am in flat lands or I need to update it.

  • Welcome to arqade. If you are able to add further details to your question it will make it more likely that you will get helpful answers. For example: what platform are you on? were you able to spawn mobs before? did anything change, like an update, or something else? Have you tried any other solutions already? – Colin Nov 17 '15 at 22:02
  • 1
    You can't spawn mobs in peaceful mode, if this is the level of difficulty you are playing on it won't work. – C-dizzle Nov 17 '15 at 22:02
3

As mentioned in the comments, the most likely cause of this issue is due to your difficulty being set to "Peaceful".

A good way to test this is try and spawn a sheep or a pig. If you can spawn passive mobs, but not hostile (like creepers or zombies), then you are playing on Peaceful.

To change this, go into your options menu, and on the first window, move the "Difficulty" slider to the right. This will then change the difficulty.

Change the difficulty

Once you have done this, try again. You should be able to spawn hostile mobs now, as they are only unavailable in Peaceful mode. They are available in all other difficulties.

|improve this answer|||||
0

Its probably that either your on peaceful mode, or that your not updated. I suggest that you should go to the app store and update Minecraft if your device if from apple, or go to the Google play store and update it there.

|improve this answer|||||

Not the answer you're looking for?Browse other questions tagged or ask your own question.