1

So this problem started randomly about a week back, originally I thought it was only with Fallout 4 as that's all I was playing and it hadn't been occurring prior. But once I opened Counter Strike: Global Offensive I noticed that after several minutes of play the game started randomly having micro-stutters at a seemingly fixed rate.

I immediately took it as a possible HDD error and ended up cloning my HDD to a new, faster, HDD. This showed not to fix anything, but I did escape a HDD with several bad sectors from becoming a problem.

Then I thought it might be ram related so I ran MemTest86+ which passed with no problems. After this I checked the new HDD with a diagnostic to see if it might have been bad, it wasn't. I then used Display Driver Uninstaller in safe mode to uninstall all the drivers and made a fresh install of each driver. This didn't change anything.

Across this whole journey I ran "Spybot - Search & Destroy" multiple time to make sure I wasn't somehow being used to mine bitcoins on my GPU. I personally made a few checks on that too, just in-case something snuck in there.

I then worried it might be the CPU or Mobo, so I ran the Intel Processor Diagnostic Tool to rub that guy down, nothing came up. So then I ran ASUS PC Diagnostics Tool and also checked the CPU with that and in all instances it passed.

I'm kind of at a loss now and am unsure of what I can do next. Currently, I have MSI Afterburner running and used it to log my system as I opened Fallout 4 and then closed it. This time it didn't start up running okay, which happens normally after I've had the issue once and my computer hasn't been restarted. I'm unsure of what exactly I should be looking for. My temp's in-game for my cpu and gpu run at 50C and ~50C respectively.

This issue has just started, so I'm not sure if I should just wait for a new driver to be released or what. But it is very annoying and I would prefer to know what the cause it. Posting on a forum is my last effort, I have performed as many tests as I can from my own knowledge and am unsure of what now.


Here is a list of what I've done/run:

  • Intel Processor Diagnostic Tool
  • ASUS PC Diagnostics Tool
  • MemTest86+
  • Seatools ( check hard drives )
  • Fresh Install of Newest Graphics Drivers
  • Spybot - Search & Destory 2.1
  • Migrated Old HDD to New HDD
  • Played Game With Temperatures In View
  • Play Game Until The Error Appears With My Hard Drive Performance In View
  • Maybe A Few Other Small Things

Below is a screenshot of the top three panels from Afterburner, the image starts with the game running and you can tell when I turn it off:


And below here are my specs:

Operating System:

  • Microsoft Windows 7 Home Premium 64-bit SP1

CPU:

  • Intel Core i7 3770K @ 3.50GHz 47°C Ivy Bridge 22nm Technology

RAM:

  • 8.00GB Dual-Channel DDR3 @ 660MHz (9-9-9-24)

Motherboard:

  • ASUSTeK COMPUTER INC. P8Z77-V PRO/THUNDERBOLT (LGA1155) 35 °C

Graphics:

  • ASUS VS228 (1920x1080@60Hz)
  • BenQ XL2430T (1920x1080@144Hz)
  • 4095MB GeForce GTX 970 (Gigabyte) 40 °C

Hard Drives:

  • 1863GB Western Digital WDC WD20EZRX-00D8PB0 (SATA) 29 °C
  • 932GB Seagate ST1000DM003-1CH162 (SATA) 29 °C
  • 466GB Western Digital WDC WD5000AZLX-00CL5A0 (SATA) 30 °C

Audio:

  • Realtek High Definition Audio

I hope I have provided enough information to be helpful.

The problem appears to also be occurring in things such as YouTube videos too. I'm not sure where the problem is originating from so I can't contact support for any individual hardware piece either.

This video is kind of dark and low quality, but it does show the problem: http://sendvid.com/js1nkuiq

  • 1
    Have you restarted the computer since it started happening? Were you running any other programs in background? Are you sure no other program was hogging down the resources? AV software perhaps or foobar2000 re-scanning your hard drive for new media (I always notice when that happens)? – Chippies Nov 18 '15 at 20:50
  • 3
    At first glance your RAM seems horrible (no offense intended). I honestly didn't even know DDR3 came in a 660 MHz variety. I wouldn't use anything less than 1066 MHz in a modern gaming PC. On top of that, 8 GB isn't a hard limit to reach any more. If you're playing newer games like Fallout 4, Black Ops 3, etc, in conjunction with AV and other software - you can fill 8 GB pretty quick. – Shaz Nov 18 '15 at 20:56
  • No background software is running that shouldn't be, the only thing attached to the game is steam overlay. Also, I have restarted many times while, on my later attempts, migrating my OS HDD to a new faster HDD expecting that might fix the issue. No dice. Besides those restarts there have been many more just to see if changes I have made have effected anything. – Zombeh Nov 18 '15 at 20:58
  • I know that @Ryan, I plan to upgrade soon. It's a bit of a disgusting bottleneck. That said, this issue came out of nowhere and even occurs on older games like Half-Life 2. – Zombeh Nov 18 '15 at 20:59
  • 1
    try toggling triple buffering, reduce "render frames ahead" if possible, and especially try turning off adaptive vsync ? Many times in the past, a stealth update of antivirus might cause pack file thrashing where streaming might be trigering a full-rescan of a game archive. – Yorik Nov 18 '15 at 21:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.