6

So during one of the main parts of the quest you have to kill Kendra...Problem being after I killed her and placed the card on her body the story did not move on. It reports that I have not placed the card on Kendra's body, even though I did, and now I cannot place another card on her body. When I try to do it manually it tells me that I cannot remove quest items from my inventory. Is there any way to fix this? I will take a console command if I have to.

  • I actually just finished the quest without this completing.....I went and did the optional items, came back to goodneighbor and it quest had continued, though the Kendra objective was still there.... – Dupree3 Nov 22 '15 at 14:25
  • 1
    I didn't get calling cards on all the bodies, and I'm pretty sure I still got all the quest rewards and the bonus afterward for completing the final optional objective. Have you tried listening to the silver shroud radio near goodneighbor and just moving on? – DCShannon Nov 22 '15 at 14:42
4

It sounds like you're bugged. You could reload to an earlier save and have another go but since you're fine with console commands...

I don't know the quest ID for the quest you're on so what you'd need to do is open the console by pressing ~ or ' and then type sqt to generate a list of all current quest targets, this should reveal to you the quest ID for the bugged quest. Then you can do completequest <QuestID>, which will complete that quest.

  • Thanks for the answer, I tried loading in to an earlier save, but the latest system save that was not an hour behind was literally right after the bug happened. I ended up being able to complete the quest anyway. Since you answered my question with the command I'll give you the cred. – Dupree3 Nov 22 '15 at 19:45
5

From my experience, the quest doesn't acknowledge the calling card placement if you place it BEFORE you are prompted to actually do so (i.e placing the calling card as soon as you kill the target, before leaving enough time for the quest to update).

(This happened to me as well, but luckily I had saved just prior and I reloaded a few times to see WHY it had happened.)

Also it isn't limited to Kendra, this happened to me with AJ (the drug dealer)

While this doesn't help in fixing the issue, it should help in avoiding it, just make sure to always quicksave right before each target and you shouldn't have any problems.

1

I discovered that I couldn't place the cards because I had remapped jump from :space: to a mouse button. Although the dialogue said, ":space: to place card" I had to actually use the remapped jump button. That has worked for me without issue so far.

1

This was a frustrating one for me too, but I figured it out.

Open console, click the person to get the targetID (in this case, I had to do it to Kendra, so her targetID is 000ded30, replace it with whichever victim you're clicking). The itemID for the silver sheild calling card is 000ded2a, so...

Type:

000ded30.additem 000ded2a

and it completes the quest step. Happy hunting!

0

Open console ~ or ' or ¨ or ö) and type completequest MS04

-3

Just press Spacebar (or the button its asking for on your console, e.g. X on Xbox)

  • 2
    The user already performed that. The problem is the quest didn't advance after they had placed the card. – Timmy Jim Nov 13 '16 at 0:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.