1

As I've seen online, there are problems with this stage in the game for so many people. I've looked up some solutions to fix the mission but they don't seem to work for me at all.

I've tried clearing everything and then re-placing it all but that doesn't work, it still hasn't checked off anything I've built despite everything being built, present and ready to go.

When I try storing parts to then try replacing them again the game won't let me chose the store option, so I'm stuck with all the parts that the game has registered as not there. I'm absolutely stuck. I have no clue how to correct this so I can move on with the story.

I have all the right components. 1x Molecular Beam Emitter, 2x Relay Dish, 1x Stabilised Reflector Platform- placed directly underneath the Beam Emitter, 1x Control Console and have them all on the same circuit connected to the correct amount of power for each component to function.

EDIT:

I'm playing on a PS4 and I went with TBOS, I'm building it in the airport. I've also removed all objects, such as seats and carpets, from the area. My problem is that the game is not acknowledging each piece of the machine I'm building and when I try to remove any of the machine items it doesn't allow me to so my only other option is to build duplicates of each component, which doesn't do anything to progress the mission.

  • 1
    Could you please tell us what the bug is? Telling us you read something online is not enough information. (And if you type out the bug once, all the people playing f4, and wanting to help you here can easily see the problem). – Ids Nov 24 '15 at 14:39
  • More details are better. What platform are you on? Which faction is helping you build it? Where are you building it? – DCShannon Nov 24 '15 at 16:22
  • This sounds like a slightly different problem than I had, but I will note for the record that the carpeting in that area (I built it at the airport) interfered with the proper placement of the stabilized reflector. Until I realized this, I was unable to get the contraption working – Yorik Nov 24 '15 at 16:23
  • Thanks for the details, that's better. I didn't have any problems, but if you're building at the airport as well, then maybe @Yorik can help. – DCShannon Nov 24 '15 at 16:37
  • I built the molecular relay at the airport this morning. The only problem I had was that I couldn't get a good look at the dish, apparently because Ingram was working on it, so I didn't realize it needed more power. The power indicator was red on the top ribbon though, so I eventually figured it out. I meant to check if you could scrap the pieces. Have you tried scrapping them? – DCShannon Nov 25 '15 at 17:43
1

I had a similar, if not the same, problem--for me at least, it turned out that I needed way more power than the power requirements for each individual component added together. They should need 27 power total, but mine wouldn't work until I had well over thirty. Just keep connecting small/medium generators until they power up!

Additionally, check how your wires are connected. I found a glitch where not all of the components would power up if I powered them with wires in between in. Instead, make sure you have a single tower that all of the generators are connected to, and connect wires from that tower to each of the components.

I'm still not entirely sure how power works in the game, but hopefully one of the above solutions fixes it for you.

0

Try scrapping all your pieces and starting over.

Since you're building at the airport, make sure you've taken care of the issue with carpets, explained in this other answer. You say you've removed all the carpets. If this was after building the initial piece, they may still be causing some kind of a problem.

When I built my interceptor at the airport, I had an issue interacting with the Dish due to Proctor Ingram working on it. I had a similar issue with Tinker Tom when I built it with the Railroad. I couldn't see the status of the object to determine if it needed power, but once the power indicator on my workshop bar was green the dish had sufficient power.

If Ingram isn't around, there may be some confusion as to where you are building the relay. Once you put the first piece down and report back in, Ingram and Maxson should hang around the interceptor build site.

All the pieces need to be wired together. Try wiring them as you go. There should be blue sparks and lightning on the main platform even before you have everything built and wired in.

protected by Community Dec 9 '15 at 18:09

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.