I just went out of the Helgen Dungeons after siding with Ralof. I picked the warrior stone, which can increase my weapon and armor skills faster than normally.

I went to Riverwood. Since I was sprinting so much and Ralof hasn't even arrived yet, I tried to wait but then it says: you can't wait when enemies are nearby. I tried looking for enemies around. I had already killed those wolves before we arrived at Riverwood and I killed a bandit at the entrance of a mine. I still can't wait.

As I went back to Riverwood to Gerdur, she started to say, "Who's there? When she saw me, she started to attack me. I tried to yield, but she was still attacking. I have no bounty, so the other NPCs in town were attacking Gerdur including Ralof. She went on her knees a few times and then she fled and she was gone.

I waited in the inn and Gerdur was finally back, but she was still hostile. How can I fix this? I need to continue the quest. This question doesn't work for me.

I'm playing on Xbox 360, so console commands aren't an option.

  • There doesn't seem to be a big difference between this question and the one you are claiming to not be the duplicate of. Have you tried the solution in the other question?
    – user1337
    Nov 25, 2015 at 6:51
  • @user1337 no answers were accecpted on the related question, so I still don't know the solution.
    – Jim Jones
    Nov 25, 2015 at 21:48
  • Well, did you try any of them? Its not impossible for a person with 130 reputation to just not mark an answer as the right one. The first suggested is yielding. Go for that. If that doesn't work, try something else.
    – user1337
    Nov 26, 2015 at 0:24
  • I can't yield, as I edited.
    – Jim Jones
    Nov 26, 2015 at 0:25
  • How about leaving a save before the encounter, then running off to Jarl Baller and continue with the quest, then coming back and checking if it worked? (literally the next answer). Ok, not necessarily continuing with the quest, but at least give him a chat and run back.
    – user1337
    Nov 26, 2015 at 0:28

1 Answer 1


I would suggest restarting the game.

  • Could you please explain more? One sentence answer isn't allowed in Stack Exchange.
    – Jim Jones
    Nov 25, 2015 at 17:47
  • 1
    @Jim One sentence answers are allowed; there's just a minimum character limit. That said, as answers go, this isn't very useful at all.
    – Frank
    Nov 26, 2015 at 0:31
  • I thought it wasn't allowed because I noticed an answer flaaged that says to use more than one sentence.
    – Jim Jones
    Nov 26, 2015 at 0:32
  • 1
    Since the person asking the question is right at the start of the game. Merely restarting is probably the better choice. Nov 26, 2015 at 11:17
  • 1
    By restarting the game, I meant a new save not just restarting the game. Hope I made more sense :). Nov 27, 2015 at 16:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .