4

I have been playing for over 60 hours. I've never shot a settler, unless they were a synth. I returned to sanctuary hill to drop off my junk. A settler asked me to take care of some raiders at the satellite station.

I went and took care of them. Upon returning it is night tone and none of the settlers are in their beds. I found a large group behind the house. They all go red and attack. Preston is there and isn't aggressive.

Any ideas what happened?

  • Sounds like they were planning some sort of mutiny against their rightful ruler. – Broots Waymb Nov 25 '15 at 21:53
  • How was the happiness of that settlement? – dakre18 Nov 25 '15 at 22:12
  • Possibly related: gaming.stackexchange.com/q/243535/108003 Not that that question was resolved in any way... – DCShannon Nov 25 '15 at 22:49
  • SHOOT EM! DOWN WITH THE REBELS! LONG LIVE THE MINUTEMEN! – Y U NO WORK Nov 26 '15 at 12:48
1

Your settlement was infiltrated by Synths. If you look where the bang happened you'll probably find a dead settler who has synth components on them, or if a settler just started randomly shooting then they're the Synth. I had this happen to me as well, when the Castle was attacked by Super Mutants. Turned out the person who started it all was a Synth.

Edit: Meant to post this as a reply to the other answer, but since it's here I'll say that if you check your settlers after you slaughter them, one of them will have Synth parts. That was the instigator. You can find out if you've been infiltrated by using VATS. Synths have Energy Damage Resistance, although you need a perk to see this. Even though you know it's a Synth, your other settlers don't, so killing the Synth will still make your settlement hostile.

  • “If you look where the bang happened…” Are you trying to reply to another answer? – SevenSidedDie Mar 21 '16 at 16:28
  • @SevenSidedDie Herp, yeah. Although it was still most likely Synths. – RFKomos Mar 21 '16 at 16:50
3

I suddenly had this where my settlement at Red Rocket went red and started to try and kill me. Luckily I saved before I went there. But i did notice that just before it happened I was at the chemistry station making something and I heard a load bang like a generator blow up. Now my settlement I had built up to be quit big and wondered what the 'size' tab at the top right of the screen meant when your in the workshop. The bigger your settlement gets it goes yellow near the end of the bar. My bar was full. I reloaded to my save and went back and deleted some buildings and sent some settlers to other settlements until my bar went back to green. Nothing has happened since and this was quite a few hours of game play ago. I think it was perhaps an accident caused by me over building, a generator blew and it obviously ended up hurting some people which caused them all to go hostile. Ungrateful little ***** XD

  • Do you have any evidence of this beyond supposition? I have never seen any settlement element damage a settler. – T.J.L. Apr 9 '16 at 21:32
0

So I just had this happen from accidentally using a power armor slam in the middle of town. The fix was to go to an inside world space (e.g. inside a loaded building, in my case the root cellar in Sanctuary), and sleep for 2 to 3 days (I did 99 hours [mod]). Came out, and it looks like their aggro reset. Fortunate, as I had just made a whole bunch of stuff for the settlement, and didn't want to have to redo it all.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.