1

I made a swimming pool in Minecraft and squids are spawned automatically in the water

I tried to set difficulty to Peaceful but it not working

Any solution?

  • Honestly, I don't think it's possible. You could reduce the chance they will spawn in your pool by making sure there's plenty of water nearby for squid to spawn in (perhaps next to a lake, ocean, or even some artificial pools built underground). – John Dec 4 '15 at 20:48
1

Turn off the doMobSpawning gamerule to prevent mobs spawning naturally:

/gamerule doMobSpawning false

You will need to have cheats enabled to run the above command. If you have not, you can temporarily enable them by the following:

  1. Open the menu while on the world (ESC)
  2. Press Open to LAN
  3. Switch Allow Cheats to ON, then press Start LAN World
  • I tried this, I don't know if it works, when verify that it works, I will accept the answer – TsYYaYY1ud121a Dec 4 '15 at 21:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.