0

I installed the Archimedes' Ships mod and created a ship realm using the craft table and now I can't destroy the ship.

I tried to burn it, break it, even poured lava on it but it still doesn't get destroyed. Can someone please tell me how I can get rid of the ship?

3
  • Cant destroy what,exactly?
    – user106385
    Dec 13 '15 at 22:00
  • 1
    Do you have a link to a mod wiki? I know nothing about this mod, so a little more information would be helpful.
    – MBraedley
    Dec 14 '15 at 2:29
  • Try to ask directly to the official thread for Archimedes mod, If we don't have any link to the wiki or something else, we can't help you.
    – spund3
    Jan 5 '16 at 15:55
1

Move the ship close to the shore and then press "K". Click "Align" and then click "Disassemble". The ship will turn back into Minecraft blocks.

0

Try /asdestroy whilst standing close to the ship. /asdestroy destroys every ship within 16 blocks but you can change the range if you want

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.