3

I play on a lot of Minecraft PE servers, but since the 0.13.1 update, I try to join some of my favorite servers and it tells me my skin is invalid or corrupt! My skin is perfectly appropriate and I've tried multiple skins. The same thing happens each time.

4
  • 4
    Did you remove your custom skin and see if that works? Obviously it thinks there's an issue with it. – Tim S. Dec 17 '15 at 20:54
  • 1
    Try downloading the skin again – Aequitas Dec 17 '15 at 20:56
  • 1
    Try using the default steve skin – BRHSM Dec 17 '15 at 21:29
  • non elf those have work d – Anonymous Dec 19 '15 at 23:41
2

This happens when a player with PE 0.13.0 wants to connect to a server aimed for Pocket Edition version 0.13.1.
You should update the app to 0.13.1 to fix the problem.

0

This is happening to most of the people with 0.13.1 it says invalid or corrupt skin. I saw someone commenting on YouTube that if u have a leet server (like the owner) just restart it but it won't delete your your progress.

-3

Use the Steve or Alex skin maybe that could work or mabey just delete your custum skin and then download it again

-3

Make sure your name doesn't have spaces in it also re download the custom skin if you have one. Also what do you do when the Steve and Alex skin say their invalid or corrupt?!

Not the answer you're looking for? Browse other questions tagged or ask your own question.