3

I am streaming my Xbox One console to my Windows 10 computer, using an Xbox One controller, connected via micro-USB cable.

The controller registers, as I can use it with the Xbox app, but it stops working when I stream Fallout 4. When I launch Fallout 4, I get stuck on the pause screen. I can still use the Xbox button, and return to the dashboard.

This problem does not occur with other games I play, such as Destiny. I suspect that the controller is still trying to connect to my Xbox One, directly through wireless, but is to far away to make a connection.

Is there a setting I need to change, to ensure my controller links directly to my computer? Why would this be happening for Fallout 4, but not other games?

  • Have you connected it to your pc via usb cable? – Zero Stack Dec 23 '15 at 19:32
  • @ZeroStack Yes, question edited to be more detailed. – Mike Cole Dec 23 '15 at 19:33
  • Are you losing focus of the Xbox App on your computer? Try moving your mouse back to the xbox app and click inside (anywhere) to regain focus of that app. – Zero Stack Dec 23 '15 at 19:34
  • When the streaming part launches it goes fullscreen. I'll try that... – Mike Cole Dec 23 '15 at 19:36
  • 1
    Also ensure that you are editing your entire post to reflect the new information, as opposed to simply adding "EDIT:". We already log revisions, so there is no need to have that. Also, the two parts of the question can add confusion, when you realise changes to the context, and thus contradict the first excerpt with the second. – user106385 Jan 11 '16 at 23:03
1
  1. Based on what Zohman said, you should quit the game and open it again.

  2. Does Fallout 4 work when you play it without streaming? If not, the problem has nothing to do with streaming, as streaming is simply a mirroring tool.

  3. If you go to your settings, and find the devices category, you can make your xbox forget the controller. That might help.

  4. If all else fails try uninstalling and reinstalling Fallout 4.

  5. If even that fails, try factory reseting your Xbox One (usually a good idea to back up your storage onto a different device first, but if you cloud sync and use Xbox Live profiles you should be fine deleting everything).

  6. If it's still not working, bring it up with Bethesda and Microsoft.

0

I've been having a similar problem and realized the game was frozen on the Xbox. I did a full power cycle (unplugging) on the Xbox to fix it.

-2

I think I just found a solution. I played Unravel after the above, and then went back into fallout 4 and it was working this time. I have had this glitch before on Xbox before, where a game/app becomes unresponsive and easiest fix was to open another app and then open the same app/game again. would be interested if this works for you Mike.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.