0

I've looked at this thread already: How do I turn off mouse acceleration in Skyrim?

However, I've tried it and it doesn't seem to turn of mouse acceleration. I have already tried to change 'bMouseAcceleration' to equal 0. I've also tried entering in iPresentInteval=0 to turn off VSync or something... Do I need to somehow refresh Skyrim on Steam or something? I didn't change the name of the file, for anyone who's wondering. Thanks in advance.

Also, if this helps, I have an MSI GE62 6QD with: 16 GB ram i7-6700HQ @ 2.60 GHz Nvidia GTX960m 2 GB

P.S. I know it isn't working because the mouse cursor does not follow the in-game cursor, and it still feels "floaty".

9
  • As I've said, I have already looked at that thread. It is not working for me. Dec 24, 2015 at 18:25
  • How do you know it's not working? You haven't given any info on that at all, just that it seems like not. Either way, though, the question's already been asked; we don't allow questions asking the same things.
    – Frank
    Dec 24, 2015 at 18:28
  • I know because the mouse acceleration is still on in-game... (i.e. the cursor still has the "floaty" feeling). I also had the double cursor for a while, and tested by seeing if the in-game cursor followed my real cursor 1:1. It did not. I don't see how this question has been asked, since the original thread did not answer my question. Dec 24, 2015 at 18:30
  • 2
    Support questions where a previous solution didn't work for them are asked all the time. Especially when they take the time to link the question that didn't work for them.
    – Tim S.
    Dec 24, 2015 at 18:35
  • Right, I understand that, but I'm not saying that these types of question have been not asked before, but this particular question. Dec 24, 2015 at 18:36

1 Answer 1

0

Here are some suggestions from reddit about this issue (note one of them you already tried):

Borrowed from "Dead man posting" on the Something awful forums, All credit goes to him. Reposted here for Reddits pleasure:

How do I fix the crash to desktop?

Go to Start -> Control Panel -> Sound
In the Playback tab, right click on Speakers (or whatever has a green tick next to it), then click Properties
In the advanced tab on this new window, select 24 bit, 44100Hz (Studio Quality) in the drop down menu

How do I fix some sound issues, such as hearing static during NPC dialogue?

Go to Start -> Control Panel -> Sound
In the Playback tab, right click on Speakers (or whatever has a green tick next to it), then click Properties
In the advanced tab on this new window, select 24 bit, 44100Hz (Studio Quality) in the drop down menu

How do I disable the smooth mouse settings?

Go to your Steam Directory -> steamapps -> common -> skyrim -> Skyrim
Create a backup of the SkyrimPrefs.ini file
Open the file, then scroll down to where it says [Controls] and find bMouseAcceleration=1
Change to bMouseAcceleration=0
Save, exit, and play

How do I fix the vsync ("laggy mouse") problem?

Go to your Steam Directory -> steamapps -> common -> skyrim -> Skyrim
Create a backup of the SkyrimPrefs.ini file
Open the file, then scroll down to where it says [Display]
Add to the bottom of the section iPresentInterval=0
Save, exit, and play

How do I change the FOV?

Go to your My Documents -> My Games -> Skyrim -> skyrim
Create a backup of the skyrim.ini file
Open the file, then scroll down to where it says [General]
At the bottom of this section, add fdefaultfov=XX (where XX is the FOV value you want to change to)
Save, exit, and play

EDIT: After much discussion in the thread, it would appear the above FOV command does not stick, and will revert to 70 on Fast-Travel. Try the console command "Fov xx" (~ for console, xx for an fov number)

3
  • If you're going to answer, we try to keep answers together in a single question. That's the whole point of the duplicate system.
    – Frank
    Dec 24, 2015 at 18:54
  • Since I disagree with the fact that this is a duplicate (few tech support issues are) the point is moot. I'm sure you disagree, but I'm not trying to change your mind.
    – Tim S.
    Dec 24, 2015 at 18:56
  • I've actually already looked at this post as well. I tried adding "iPresentInterval" and, as you know, the mouse acceleration—both to no avail. I don't have any of the other problems. though. Dec 24, 2015 at 18:59

Not the answer you're looking for? Browse other questions tagged .