1

I have recently installed Age of Empires II and its sounds are for some reason muted. Except the music and the sound of dialog in campaigns, but not even the dialog of the introduction of each campaign mission! I.e. the backstory dialog...

Anyone knows how can I (literally) unmute the game?

I have The Conquerors expansion, a updated(?) sound card, and some specs I don't know very well (Sound specs aren't my best). Though it has 2 GB RAM, ~2.13GHz Intel processor with Intel HD Graphics for Windows 8.1 (for some reason in a Windows 10 they haven't released drivers yet), I have Windows 10. Any help is thanked...

0

1 Answer 1

1

not certain if this is right or not, but have you checked your audio settings?

If not the case, try reinstalling the game. It's not much but its something to go on. Also, are you on HD or base game? HD is known to be a little buggier with things like this.

3
  • I'm on base game, I tried reinstalling the game but it didn't work. I checked my audio settings, all full on. Even if I copy some missing audio files to the sound folder :(
    – wallabra
    Commented Jun 10, 2016 at 14:57
  • Hm, this is bizarre. I'll have a look into it for you tonight when I get home and get back to you with what i learn. I'm sure I had a similar issue once but a reinstall fixed it though. You have a CD copy though, is it possible the CD is perhaps scratched? low condition disks can cause weird things like this on consoles (and some pc games) so maybe this is a possibility. As I say, I'll look into it tonight for you ^^ I'll get back to you with some answers then. I go home from work in an hour so, see you then i guess Commented Jun 10, 2016 at 14:59
  • Placing the game in a shallower folder seems to solve this issue so far. Silly!
    – wallabra
    Commented Mar 12, 2017 at 19:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .