-1

This question already has an answer here:

i press F3 and it brings up everything except coordinates.Ive tried to start mine craft 1.8 but doesn't work.

marked as duplicate by Unionhawk, Frank, MrLemon, Shadow Z., Trent Hawkins Dec 29 '15 at 15:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

You have probably enabled Reduced Debug Info. Open the pause menu and go to "Options..." and then "Chat Settings...". Click the button that reads "Reduced Dedug Info" to change the value from ON to OFF and you should be able to see the coordinates.

enter image description here

Image borrowed from this post.

Not the answer you're looking for? Browse other questions tagged or ask your own question.