2

I was building a One Command Block Creation (Uranium mod), then i decided to test my Anti-radiation helmet crafting. It started summoning helmets as it should (repeating commandblock) but than it lagged my world forever - items were still summoning... The problem is - i can't access this world, because it just lags MC. There are many commandblock and stuff i really need, but is there any way i can save it or i've just lost hours of work? Tried using MCEdit but it crashed all the time.

2

Are you using MCEdit-Unified or the old version of MCEdit, if you still use the old version then I recommend trying Unified.

If that didn't work then try to open the region file that holds the entities (probably be the largest one in data size) with NBTExplorer. Find the chunk that contains the entities, open it and delete the 'Entities' tag. Save and close, now the items should be gone.

  • I used "old version". Didnt know about Unified - it worked fine. – HardnerPL Jan 3 '16 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.