2

So, I forced the bots to have a certain class, but now I want to UNforce it but I don't know how to. I don't want to keep fighting soldiers in every training session I do. So how do I Unforce the bot class?

  • Nevermind, I found out I needed to type "" – Sans The Bad F2P Jan 4 '16 at 1:11
  • 4
    Can you add your solution as a answer, that way other people with your problem can easily find it. – Arperum Jan 4 '16 at 1:21
5

(Adding this as an answer to help anyone else encountering this)

Just use the same command to force a class (tf_bot_force_class), but with the parameter "" (double quotes). This is the default parameter without forcing any class.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.