I am going to be getting a new phone soon and want to backup my world to transfer over but when I navigate to games/com.mojang/minecraftWorlds/... and try to copy the contents, only a couple files transfer before an error pops up

ok so now I tried to do it to replicate the error (an error I've seen like 20 times) and it worked... :(

UPDATE: So I was able to get the error again, is just says unspecified error while coping files, and it seems to be the db folder that has the issue

  • 1
    So, what's the question here? It seems you solved the problem by yourself... – spund3 Jan 7 '16 at 15:09
  • well I'm curious why I got errors in the first place, it wouldn't copy the files from my phone over USB to the PC – ScottC Jan 7 '16 at 18:45
  • 1
    If you want to know why, post the erroro log first (or a screenshot is useful too) – spund3 Jan 7 '16 at 19:03
  • 1
    Do you get the error message while transferring other files, or just Minecraft worlds? Does it occur when your phone is on/off/locked/unlocked? What does the error message say? – SirBenet Jan 8 '16 at 14:18
  • "Error copying file to folder: unspecified error" I was able to get it to come back up, seems to be a bunch of microsoft access locking files that stop the transfer, if I don't try to copy them, other files will copy, but the access files stop the others from copying – ScottC Jan 11 '16 at 16:23

I have had this issue before and restarting the device (Kindle Fire for me) and then connecting it before unlocking the home screen and copying helps. I belive it's a file in use type error that doesn't let it be copied when it's in use as it's usually only on the world(s) I've most recently played.

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.