1

London Underground Simulator (World of Subways 3) won't start on my system! It worked earlier today when I changed the options and closed it. Now it shows as just a tiny window in the Top-Left of my screen.

Image of the game failing to start

System Specs:

AMD A6 6400K @ 3.9GHz, 6GiB RAM (1x 4GiB Crucial @1600MHz (Running at 1333MHz for compatibility) & 1x 2GiB G.SKILL @ 1333MHz), 1.75 TB storage (1x 750GB Seagate HDD @ 7200RPM, 1x 1TB Samsung HD103SJ @ 7200 RPM), ASUS GeForce GTX750 TI. Windows 7 Home Premium 64-bit

I have uninstalled and reinstalled DirectX 9 and 10 (Both required for the game) with no luck. If anyone can help me out, I would be grateful. I have attempted to reinstall the game (and the Aerosoft launcher required to launch it) twice. I have also tried moving the game from my 1TB HDD to my main 750GB HDD and updated the Aerosoft launcher from 1.0.0.8 to 1.2.0.3 with no luck.

I just upgraded to Windows 10 and it still doesn't work.

7
  • What options did you change...? Those could be important. Jan 7, 2016 at 15:17
  • @DangerZone I changed the Texture Quality and Amount of Passengers. I have attempted to reinstall the game twice which made no difference. Jan 7, 2016 at 19:08
  • I have edited the question to be less about DirectX 9 and more about that specific game. Unless other DirectX 9 games also show this or a similar behaviour, I'd assume it to be the game, not a graphics API.
    – MrLemon
    Jan 8, 2016 at 9:36
  • I suggest checking places like %appdata% and "My Documents" (including subfolders) for files related to the game, especially things that look like config files (e.g. config.ini, user.cfg). It might be that the un- and reinstall did not remove your config files. Deleting those should in theory reset your options.
    – MrLemon
    Jan 8, 2016 at 9:39
  • @MrLemon I started getting an error message after using Vista compatibility settings: Failed to load '\shaders\FixedFunctionShaders.ShaderLib' The Game Engine will not start Jan 8, 2016 at 10:18

1 Answer 1

1

I have Windows 10 now. All I did was update Aerosoft (Which was downloaded when I got WoS3 on Wind. 8.1). I opened up the menu for the game, and said I had to activate it. So I put my code in (the one inside the CD case) and activated it online. When it had activated it, it said it was ready to play, and I was able to play it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .