4

I've tried putting the map config in the following locations:

  • tf/cfg/cp_process_final.cfg
  • tf/maps/cp_process_final.cfg
  • tf/maps/cfg/cp_process_final.cfg

I execute rcon changelevel cp_process_final and I still get the error message each time

'cp_process_final.cfg' not present; not executing.

I've heard that valve disabled map specific configs for TF2 after doing some reading. Could anyone confirm if that is true? Because if the native doesn't work I'll have to find a plugin that does the job. Obviously I'd rather use the inbuilt function if available.

0
1

Moving answer from comments:


tf/cfg/cp_process_final.cfg is the correct path.

However I tended to store configs in tf/custom/map_configs/cfg/. Since 2013, this will be treated like it was tf/cfg because of how the custom directory is treated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.