2

Is it just me or the fonts are looking somewhat glitchy for some reason?

For example: In the following screenshot, the letters especially i and captial S and M doesn't appear to be smooth.

enter image description here

In the subtitles, the letters g and c are appearing odd with an extra spacing.

enter image description here

On the other hand, the game runs smooth at 60 fps and in game textures are just fine. I have tried to change various video settings and screen resolutions with no luck. So, I am guessing is this graphics card dependent or is there something else I might need to change?

17
  • Your screenshot shows only 2x MSAA. Have you tried turning it up to 8x? – imulsion Jan 12 '16 at 18:50
  • Yes, with no changes at all. – cpx Jan 12 '16 at 19:05
  • Can we get some details about your computer like OS and hardware? Also your native monitor resolution please – imulsion Jan 12 '16 at 19:09
  • Yes, It's a laptop with 1366x768 on a Windows 8.1 OS, 8 GB RAM, i5 2.6 Ghz processor, with switchable graphics Intel HD 4000/AMD 7000 Series. It's pretty weird how only 2 or 3 letters are looking odd enough while the others appear to be just fine. – cpx Jan 12 '16 at 19:13
  • 2
    Try verifying your game cache: Right click on Portal 2 in your library, click properties, then go to local files -> Verify integrity of game cache. Once it's done, see if the problem has been resolved – imulsion Jan 12 '16 at 19:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.