2

So I got an Xbox One afterglow prismatic controller and I accidentally mapped the control sticks and can't remap them. Anyone know how to reset the controller?

1

Power the XBOX one console on.

Plug the smaller end of the controllers USB-B micro cable into the top of the controller.

Hold down on the directional pad (D-Pad) and plug the larger side of the USB cable into the XBOX one console while still holding down.

The controllers red LED lights will illuminate and the controller will begin to vibrate. You may then release the down input on the directional pad (D-Pad)

Press A on the controller.

The controller will then stop vibrating and the LED lights will power off.

Fully rotate both joysticks in a complete clockwise motion and pull each trigger fully (LT and RT)

Press down on the directional pad (D-Pad)

Let me know if that helps

  • Sorry for the late response. It appeared to have performed a factory reset on my controller. However, when I try to pull the triggers, they do not respond. – yoyoguy15 Jan 30 '16 at 15:47
  • Another late response, maybe you can help me with this problem too. Whenever i flick the left stick to the left, it also is mapped to pushing the stick. Any ideas? – yoyoguy15 Mar 6 '16 at 17:22
  • @yoyoguy15 You have this answer marked as "accepted", which indicates that it solved your problem. Was your problem solved, or no? – DCShannon Jul 6 '16 at 22:40
0

If any of that doesn't work you can also download the afterglow app on your Xbox One and reset your mapping manually

-1

I had the same thing happen when I reset the controller. Just reset controller and rotate the joysticks separately and the triggers as well if that makes sense.

protected by Community Jul 6 '16 at 22:26

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.