3

A screenshot of the popup
Whenever I attempt to open Minecraft, I get the following error message: "Problem copying the file with the following error code: 2". Also, the name of the popup window is "Mojang native launcher updater". I can temporarily solve this problem by turning off my WiFi, opening Minecraft, and quickly turning my WiFi back on, but the next time I reopen Minecraft, the same thing happens all over again. When I searched for help online, I could only find it for error code 5. I have not been able to find a solution to this problem. I am running Minecraft on Windows 10, the launcher is version 1.6.11, and the version of Minecraft is 1.8.9. Also, I have installed (but am not using) forge.

2

Right click, run as administrator. Fixed it for me, and further launches did not require admin rights.

  • 1
    Works like a charm! Am I right to assume that the update needed to modify files in a protected folder (most likely Minecraft's subfolder in either Program Files or Program Filesx86)? – Evan Bailey Mar 2 '16 at 2:05
  • That's what I also suspect, and the reason I tried it in the first place. – BoppreH Mar 2 '16 at 16:27
  • Running as administrator does not work. Do not try this. It proves ineffective as of October 27th, 2017. – derperz Oct 27 '17 at 23:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.