2

I got Chrome to launch from Steam in kiosk mode by using "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" http://www.netflix.com/browse --kiosk --user-data-dir="C:/AppData/SteamChrome" (in this case with Netflix) Is there any way to enable the Steam Overlay? Steam Controller bindings won't toggle without it.

1

Did you allow Steam-Community ingame for Chrome in Steam-Library?

If you didnt, go to your libraray -> press right mouse button on Chrome -> select the tab properties -> tick the option: allow Steam-Community in game

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.