-1

So as others on here have, I clicked on the super secret settings button in minecraft and my screen got all messed up. I clicked Fn+F4 and restarted my game but the screen still looks messed up. I clicked Fn+F3 and it says I have no shaders on. Now when I click on the super secret settings button, it overlays a random shader on top of the one that's stuck on my game. How do I put my screen back to normal if it thinks it is normal?

Heres a screenshot to show that my screen is messed up but it doesn't show any shaders:no shaders (but there is????)

And here is where I clicked the button again and now two shaders are stacked: literally what is happening

Someone help this is really messing my game up and making it impossible to play.

  • I tried uninstalling Minecraft and reinstalling it but that did nothing and the screen is still messed up – Louis Jan 21 '16 at 7:12
1

You've probably turned on the 3D view mode, specifically the anaglyphic option.

You can turn it off in options->graphics (from memory, at work so can't verify).

Not the answer you're looking for? Browse other questions tagged or ask your own question.