3

I updated to 2.4, and it now shows numbers as truncated numbers (10m rather than 10,000,000). It is really bothering me and I want to disable it, can I do it? If so, how can I?

6

You can disable it!

  1. Open the Game Menu by pressing the Esc button.

Game Menu

  1. Open the Options menu

Options Button

  1. Switch to the Gameplay Tab

Gameplay Tab

  1. Tick the "Display Long Floating Combat Numbers" button (it is Unticked in the picture)

The "Display Long Floating Combat Numbers" Button

Enjoy the long numbers!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.