1

I have come across springs and quartz, and I have items in my inventory that say they are for gathering these resources:

  • Viridian Pickaxe - "For gathering Quartz in Viridian Coast"
  • Viridian Jar - "For gathering Spring Water in Viridian Coast"

However, when I'm at the node, I see no option to interact, and I am unable to use the items from my inventory.

How do I gather these resources?

1
  • Lucky you, I can see them on the minimap and when I go there, no nodes exist in the world.
    – Neon1024
    Jan 30, 2016 at 11:01

1 Answer 1

3

Resources can be gathered as long as the following conditions are met, regardless of your position or progress through the game.

  1. You have the right material to gather the right resource. For example, you will need a Viridian pickaxe to gather an ore in Viridian Coast; a Cinderlands pickaxe to gather an ore in Cinderlands, etc. This also applies to Jars to gather resource from wells.
  2. The resource node (Ore icon and Well icon on map) has spawned and is ready for gathering. If you see a green light above it, then it is ready to gather (except for one caveat explained below).
  3. Gathering is a 2-step process. When you gather it in first step, an animation plays where you strike the ore node (or pull water bucket in well) and then press F to pick the resource. If you try to gather and you get 'insufficient permissions' message or something of that nature, then a previous player had completed the first step of gathering the resource, but forgot to 'pick' it. Unfortunately, you cannot do anything about this and will have to wait until the node respawns.

Ores and wells are instance-specific. So, if someone in your server (Example: Soha) and instance (Example: Channel 1) have mined them, then its gone till it respawns. So essentially, you are competing with other players in gathering these resources.

5
  • For completeness, could you clarify at what point (location, character level?) they become usable?
    – sjohnston
    Jan 25, 2016 at 17:36
  • You should be able to mine ore (pickaxe) and gather water (jar) by the time you reach Jadestone Village. If you cannot gather materials, it will be due to the following reasons: 1. The resource hasn't respawned yet after another player had gathered it (approx 1 hour respawn timer). The location glows when it is ready to be gathered. 2. You are not using the correct level of pickaxe (for mining ore). 3. If you see green glow but cannot collect, its because the previous person gathered it, but forgot to loot it.
    – Meta747
    Jan 25, 2016 at 18:23
  • Is this related to the gathering guild that you join? I have now reached Cinderlands and I am level 26 currently. So far, I have never been able to gather "water" and "mining" in Viridian Coast. The Wells are either unclickable, or when they glow and I click it tells me I don't have permission to loot.
    – nightfixed
    Jan 29, 2016 at 11:16
  • 1
    @nightfixed No. Gathering guild has no connection to being able to mine ore or collect water. The reason why you weren't able to mine was because 1. You either didn't have correct jar or pickaxe (viridian coast locations need viridian pickaxe / viridian jar). 2. They were already mined and didn't respawn. 3. If it says you don't have permission to loot, it means another player 'gathered' it but forgot to 'pick' the loot. All wells and ore locations are channel specific. So, each location in each channel will have its own respawn timer.
    – Meta747
    Feb 1, 2016 at 20:55
  • I see - thank you, I understand now. You are right, I tried again and it worked - I think the first time I played was right after launch and many players, there was no resource available to gather. But I created an alt-char, specially for this purpose - and I could gather with no problem from Viridian Coast and Cinderlands. Many thanks !
    – nightfixed
    Feb 2, 2016 at 11:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .