6

I can only run Fallout 4 once after a fresh reboot. If I close the game and launch it again it crashes after pressing play in the launcher.

The only way to launch it again is to restart my computer and wait a few seconds after Steam launches.

I have a hunch that the game launchers a process that does not close properly (is running in the background) and the only way to kill it is to reboot.

I tried logging off and on again but that did not help, a hard restart is always needed.

I looked at the windows logs but nothing useful came up.

PC specs: Win 10 64bit, Intel Pentium anniversary edition, 16GB ram, ssd disk, AMD 6850 GPU

How can I fix this?

  • I tried killing a few processes but it did not help. And logging off should kill all user processes. – SkyHiRider Jan 24 '16 at 9:04
  • Seems strange. PC configuration, tell me. – NVZ Jan 24 '16 at 9:05
  • Win 10 64bit, Intel Pentium anniversary edition, 16GB ram, ssd disk, AMD 6850 GPU - the game works fine the first time a launch – SkyHiRider Jan 24 '16 at 9:07
  • Computer seems more than enough for smooth gameplay. I don't have an answer, sorry. – NVZ Jan 24 '16 at 9:11
  • 1
    Try ending explorer. Also, try the real exe instead of the launcher. – Mazura Jan 24 '16 at 9:27
1

I've had this happen a few times on several Steam applications. Typically, this happens when the actual process fails to close properly or hangs in the close process (i.e. if you close the application through the task bar rather than through steam or its native launcher from within steam...) and when there's a memory leak where, if you open task manager you can see how much memory is being used to run the process.

You'll likely notice a disproportionate amount of RAM being used on the specific application you're unable to reopen.

You'll need to kill that, any steam associated process altogether, and any Fallout 4 application specific process (helpers, the exe, etc).

Then check for video driver updates, game updates, and steam updates - but it's usually the result of how you're closing out and less a problem between the systems deployed.

  • 1
    Restarting Steam until it stops updating itself every time usually works for me for most problems. Killing process is the next step. Be sure you "Show processes from all users" – Mazura Jan 5 '17 at 20:51
-3

Uninstall Fallout and Steam and then reinstall Steam and re-download Fallout. Steam should have saved your progress (if you had any) when you log in again.

  • 1
    Seems worth a try – DCShannon Mar 29 '16 at 23:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.