2

I've tried several times to loot military outpost, but every time the soldier you can trade with stays in one place and never goes inside outpost. Is it a bug or just RNG problems?

I tried running around as I saw somebody do it on youtube, but still got no effect...

  • It's possible you need to initiate a trade first, or at least enter the building. I remember when I did it, another soldier came in and the trade soldier excused himself. Failing that, I bet a bullet would get him moving ;) – Tas Jan 31 '16 at 23:03
  • I tried to initiate a trade but with no effect... well, seems that i have to go full rambo on them... – wojteo Feb 1 '16 at 19:16
1

I was able to climb the ladder in front of trader and silently/instantly kill soldier up there. Then with few shots from shotgun i killed incoming soldiers and left without a scratch.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.