1

I talked to Father on the roof of the CIT building where he told me to attend a meeting in the institute.

Rather than go directly to this meeting, I went and did some quests for the Brotherhood of Steel. After completing Tactical Thinking, the quest Mass Fusion was triggered. I need to talk to Justin Ayo to continue that quest.

When I go to the meeting for Mankind Redefined, Father tells me to sit down in order to discuss some important things. The problem now is that sitting down doesn't change anything, father doesn't begin the meeting and I can sit there for several days without anything happening. Justin Ayo is one of the people at the meeting, waiting for Father to talk.

I already have tried the quest with and without a companion and have also tried progressing with the brotherhood.

Reloading isn't an option as I have progressed many hours since the then.

How do I continue with the Institute quest line?

  • Oops, I meant the railroad of course. – BlackMamba Feb 1 '16 at 13:47
  • Okay. That's odd. Are the other members of the board there? It shouldn't be just you and father. – DCShannon Feb 1 '16 at 13:49
  • Yes, they are there but won't talk to me (except some 'let's talk later'). – BlackMamba Feb 1 '16 at 13:50
  • I am currently at 'Spoils of war', but when I first tried attending the meeting, I was at a much earlier quest. I had no other Institute quests, but now there is 'Mass Fusion', which I can't progress with, since in order to do so, I need to talk to Dr. Aylo who is at the meeting. – BlackMamba Feb 1 '16 at 13:54
  • Well then something is definitely wrong. Mass fusion is the Institute quest after Mankind Redefined, and Spoils of War is initiated by informing the Brotherhood of Mass Fusion. It sounds like your institute playthrough is messed up, and you'll need to continue with the Brotherhood. Are you on PC? Some console commands could probably fix it. – DCShannon Feb 1 '16 at 14:08
1

The faction quests during this part of Fallout 4 are heavily intertwined, and prone to bugs if you try to do too many things at once. It sounds like you've got yourself in a situation where Ayo is locked up in too many things and can't do any of them.

Mankind Redefined probably got screwed up when you started Mass Fusion after Tactical Thinking. If you can go to a save before finishing Tactical Thinking, that might fix it.

Otherwise, it sounds like you'll have to continue the game with the Brotherhood. You would be unable to do any further Institute quests after completing Spoils of War anyway.

If you were on PC, I expect you could use console commands to finish Mankind Redefined and continue, but you've indicated that you're playing on PS4.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.