2

Since the update the other night there seems to be music at the start and throughout multiplayer. How can I disable it?

Platform: PS4

  • You mentioned the latest Call of Duty. I've edited your question to reflect the specific game. – Broots Waymb Feb 3 '16 at 19:25
  • I tagged it PS4. @DangerZone removed it. – user5603796 Feb 3 '16 at 19:39
  • @user5603796 - You can specify the system in the body, but for the most part those tags are for referencing specific issues with the system itself, not playing a game on that console. I will add PS4 into the body for you. (if you hover over the tags, you can see the specific usage, usually) – Broots Waymb Feb 3 '16 at 19:47
  • Ah ok, I'm used to SO where we just add all tags that are relevant. Sorry, learnt now ;-) – user5603796 Feb 3 '16 at 19:48
  • @user5603796 Yeah, Arqade hates tags. If you have more than one they almost always get removed by somebody. – DCShannon Feb 4 '16 at 0:57
1

You should be able to disable the music by navigating to:

Options > Audio > Multiplayer Music > Disable

It works for me, and I used this "source" here to double check.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.