6

XCOM 2 has defaulted to maximum graphics, which my PC cannot handle. Unfortunately, this includes the background of the main menu which now crashes whenever I try to load it.

Since I can't get to the game options, is there a config file outside the game that I can edit? Perhaps a way to boot the game in safe mode?

  • A clean config file with minimum settings would also do, but I can't ask for that in the question body. – Studoku Feb 7 '16 at 12:49
  • Let me see if I can find the graphics config file; I've seen it before so I should be easy enough to sort for you. – peper757 Feb 7 '16 at 13:00
  • If you deleted the config file and then did Steam's "verify files", would you not end up with a clean default one? – Flyto Feb 7 '16 at 13:28
  • @SimonW Unfortunately not- it's defaulting to Maximum anyway. – Studoku Feb 7 '16 at 13:38
5

Based on this page:

Edit Steam\steamapps\common\XCOM 2\Engine\Config\BaseEngine.ini, and disable settings as appropriate. For a really quick attempt at just being able to get in game, I'd recommend (though this probably won't be playable) -

  • DetailMode=1
  • DirectionalLightmaps=False
  • Distortion=False
  • DropParticleDistortion=False
  • CompositeDynamicLights=False
  • ScreenPercentage=50.00

That last one will cause the game to render at a lower resolution and upscale it - if you want to change the games resolution instead, try opening \Steam\steamapps\common\XCOM 2\XComGame\Config\DefaultEngine.ini and editing the following values:

  • ResX=(add your preferred horizontal resolution here)
  • ResY=(add your preferred vertical resolution here)
  • The linked page mentions CompositeDynamicLights, Distortion, and DropParticleDistortion as heavy offenders for older machines. They might be causing the crashing. – Jeeva Feb 8 '16 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.