1

I finally figured out how to use Wenchy's Coalesced editor, and it worked for changing the highlight strength for intractable items in the game, but when I try to do the one for setting my credits, it doesn't work :/

I do:

  • Open Coalesced file using a Coalesced Editor (I used the first one OP listed)
  • Open bioinput.ini
  • Open engine
  • Open playerinput
  • Open bindings
  • On the right side, create a new line and enter:

( Name="NumPadZero", Command="initcredits 9999999" )

  • Create a new line after that then save.

But it doesn't work with the numpad (which I set since my Alienware 13 doesn't have numpad options, so I used the program SharpKeys to help out), nor did it work with any other key I tried, like plain '0' and '~'.

Can someone help me out here?

1 Answer 1

1

Below is mine, working, from Bioinput.sfxgame.sfxgamemodedefault.bindings Try that location.

( Name="NumPadFour", Command="initcredits 9000000 | initmedigel 99 | initammo 9999" ) 

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .