6

So when you start to become friends with the Railroad you get a fast travel option that takes you to the top of the stairs for their HQ, but I seem to have to leave the building by running all the way through the tunnels and the Church.

Is there a faster way out of the building?

3
  • I almost asked this exact question... I dread going to their HQ. There is a back exit that leads to a sewer looking corridor, and subsequently out to the world map (somewhat near the entrance of the pickman gallery), but that still requires 2 load screens and a minute or 2 of running just to be able to fast travel away.
    – king14nyr
    Feb 18, 2016 at 4:47
  • 5
    After exiting once through the sewer, you can directly fasttravel from and to Railroad HQ, at least it worked for me.
    – kl78
    Feb 18, 2016 at 8:26
  • 1
    @kl78 Hmm... That might be true. I know I've failed to fast travel out of the Railroad HQ before, possibly before I've exited through the sewers, and probably never tried it again. I'll have to give it a go tonight. Thanks for the heads up.
    – king14nyr
    Feb 18, 2016 at 20:26

1 Answer 1

6

there are two ways. The one you came in and a second "emergency exit" through the sewers. Look for a hole in the wall on the backside of the HQ for the emergency exit.

You can also fast travel out of the HQ. If you're not a fast travel fan, but still want to avoid going the same way again and again, I would recommend to just fast travel to the church, for a quick exit.

2
  • I think you have to actually join the Railroad to use the fast travel, whereas you can enter the HQ if you simply have a courser chip, but haven't officially joined. Seems like kl78 might be right about needing to take the back entrance once as well, but I can't recall for sure.
    – DCShannon
    Feb 18, 2016 at 16:03
  • @DCShannon: may be true, I haven't fast traveled from or to there for a long time, because I thought it's not possible indoors. I already took both exits and was a member when I tried the fast travel the first time.
    – Bounce
    Feb 19, 2016 at 10:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .