2

I've set up Steam to stop downloading updates while I'm playing other games like this:

Global settings

Game settings

Anyway Steam doesn't seem to care and keeps updating games while I play.

How can I ensure that Steam is not continuing downloads in the background while I am playing games?

  • I've had this problem before, it got solved by restarting my PC when changing the settings didn't work. Have you tried rebooting your PC or your Steam client? – Regular User Feb 18 '16 at 21:57
  • @RegularUser Yes I did both,but still not working – gyosko Feb 18 '16 at 22:00
  • Is this happening regardless of which game you're playing? There's both a steam-wide setting and a per-game setting. – Powerlord Feb 18 '16 at 22:02
  • @Powerlord Yes it happens with every game even though my settings for all games are like in the picture – gyosko Feb 18 '16 at 22:06
  • 1
    Whoops, I didn't notice there was a link to a picture. Incidentally, it's possible to attach a picture directly to your question. – Powerlord Feb 18 '16 at 22:07
-2

I would suggest limiting your auto-update schedule to some time when you never use Steam, like when you're asleep or at work. That way, it shouldn't start updates while you're playing, and you should still be able to start them manually if you want to.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.